В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Zen201
Zen201
01.07.2020 02:05 •  Информатика

Паскаль. написать программу, которая выводит на экран количество чисел х в массиве. в массиве n элементов, числа целые. х задаётся.

Ответ:
andreevik2003
andreevik2003
03.10.2020 13:19
Var
  a:array[1..1000] of longint;
  i,k,n,s:integer;
begin
  s:=0;
  randomize;
  readln(n);
  for i:=1 to n do begin
    a[i]:=random(100);
    write(a[i],' ');
  end;
  writeln;
  readln(k);
  for i:=1 to n do 
    if a[i]=k then inc(s);
  write(s);
end.
  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?