В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
all271
all271
28.03.2020 16:08 •  Информатика

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран

Ответ:
Ivanlabur
Ivanlabur
07.09.2020 20:27
Var 
  i, n, a, max: integer;
begin 
  write('Кол-во чисел = '); 
  readln(n); 
  for i := 1 to n do  
  begin   
    readln(a);   
    if (i = 1) or (a > max) then max := a; 
  end; 
  writeln('Max-число = ', max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?