Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
King20051
09.01.2020 02:35 •
Информатика
1) составьте программу, вычисляющую сумму квадратов всех чисел от 1 до n. 2) написать программу, определяющую сумму всех нечетных чисел от 1 до 99
Ответ:
leylakhalimova
03.10.2020 13:02
1) var
i,n,s:integer;
begin readln(n);
s:=0;
for i:=1 to n do S:=s+i*i;
write(s); end.2) var
i,s:integer;
begin
s:=0;
i:=1;
while i<=99 do
begin
S:=s+i;
i:=i+2;
end; write(s); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rbhz
06.04.2022 13:33
Используя таблицу кодирования ASCII , определите следующее слово : 01110011, 01101111, 01110011...
кицуня1
29.12.2022 21:16
Файл объёмом 1096 кбайт был передан за 8 минут определите пропускную сети...
tskaev662
09.04.2023 06:33
Запишите назначение устройств из задания 4 в тетради 6 класс...
sonya19970
09.04.2023 06:33
ОЧЕНЬ НУЖНО какая информация необходима для создания базы данных? 2.Какое соединение необходимо для создания формы? 3.Что нужно сделать, чтобы создать шаблон формы?...
aevseeva03
24.03.2021 06:18
Apache License 2.0- это......
Zefirka8540
13.11.2020 02:29
Microsoft Excel (MS Excel) – это… Программа, предназначенная для создания и редактирования на экране изображенийСистема управления информацией под контролем операционной системы...
vage205
01.03.2021 01:17
Чем отличается проектирование БД от разработки БД....
1lilita
04.05.2023 04:41
13:51 Гульбанустествознанаводаго3:08 четверть - СочСуммативное оценивание за раздел «Растения. Животни1. На какие группы можно разделить все растения?...
vehera087
29.07.2021 19:56
. Определить площадь трапеции по введенным значениям оснований (a и b) и высоты (h). Запись решения задачи на алгоритмическом языке: алг трапеция вещ a,b,h,s нач ввод a,b,h...
daniil069531671
15.02.2020 07:01
Решить системы счисления перевести числа в 10-ю систему счисления 10011010111, 011 из 2 1623,72 из 8 5c2,c7 из 16 11000001111, 011 из 2 1735,66 из 8 23a,ef из 16...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,n,s:integer;
begin readln(n);s:=0;
for i:=1 to n do S:=s+i*i;
write(s); end.2) vari,s:integer;
begins:=0;
i:=1;
while i<=99 do
beginS:=s+i;
i:=i+2;
end; write(s); end.