В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Litegran
Litegran
04.06.2023 22:28 •  Информатика

Написать программу по определению четности или нечетности числа. число вводится с клавиатуры. 17+9

Ответ:
CassyBelka
CassyBelka
28.05.2020 07:51

На паскале:

var a:integer;

begin

writeln('Введите целое положительное число');

read(a);

if a mod 2 = 0 then writeln('Число чётное')

else writeln('Число нечётное');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?