Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
агм2
11.03.2022 10:52 •
Информатика
Составьте программу которая вычислит сколько часов дней лет вы потратили на выполнение 9 лет учебы при условии что в учебном году 34 недели вы учитесь 6 дней в нкделю и кваждый день затрачивается на выполнении в сркднем 2 часа паскаль составить
Ответ:
ВіКтОрІя0901
03.10.2020 12:41
Begin
writeln(9*34*6*2, ' часов');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lesnyxalex
05.10.2022 06:44
Сколько будет секунд в команде delay(10000)...
jjiki
14.02.2020 00:32
Скорость передачи данных равна 146000 бит/с. Через данное соединение передают файл размером 625 кбайт. Определите времяпередачи файла в секундах (1 кбайт = 1024 байт,...
nog2018
04.11.2020 01:00
На какие три вида делится программное обеспечение?Системы программирования,Прикладное программное обеспечение,Графический интерфейсОднозначная операционная система,Системы...
cnastya970
11.01.2021 22:23
Как называется функция единичного скачка?...
anyaopalsuk
23.12.2021 10:12
Монитор виды мониторов информатика 5 класс...
орлыварив
19.10.2021 13:36
Ниже приведены решения загадки: 1. Как мы называем устройство, печатающее информацию на бумаге?2. Устройство для ввода информации в компьютер?3. Каковы отношения между...
AzaGoo1
22.01.2021 21:53
Число 10 (внизу 10)=1010 (внизу 2) в восьмиразрядном представлении имеет вид:...
Брат220
10.02.2020 15:04
Скорость передачи данных равна 146000 бит/с. Через данное соединение передают файл размером 625 кбайт. Определите времяпередачи файла в секундах (1 кбайт = 1024 байт,...
Камелек
11.10.2022 16:36
Закрывающий тег начинается со знака: А \\; Б /; В ; Г #....
Howcould
06.12.2021 19:13
1)записывает комбинацию исходных значений; 2)выполняет операцию конъюнкция; 3)выполняет операцию дизъюнкция; 4)выполняет операцияю отрицание; 5)Вычисляет значения выражения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
writeln(9*34*6*2, ' часов');
end.