Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
алекс1611
06.12.2021 16:11 •
Информатика
Написать программу перевода мегабайт в килобайты, байты и биты. в программе pascalabc.net
Ответ:
nadya5745
03.10.2020 12:36
Program test;
var a,b,c,d,e:integer;
begin
writeln('Введите кол-во мегабайтов :');
readln(a);
c:=a*1024;
d:=a*1048576;
e:=a*8388608;
writeln('Мегабайты → Килобайты = ',c,' Мегабайты → Байты = ',d,' Мегабайты → Биты = ',e);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
TimaWarface
09.03.2023 02:01
я в этом не очень разбираюсь.Надо заполнить 6 пропусков...
Sen9l
16.09.2020 13:20
Хелп, 40 за решение, информатика. с решением ...
Анндрейй
07.05.2023 09:07
Решить на паскале для заданного числа n требуется найти максимальное число k, такое что n делится на k в квадратенапример, для числа n = 50 искомое число k = 5.требуется...
Rubin22
24.09.2022 11:40
Подсчитать число и сумму положительных, число и произведение отрицательных элементов заданного массива a размерностью 100...
LEZENR
24.09.2022 11:40
Сэлектронной таблицы найдите сумму элементов последовательности kn × (n + 2)2 для всех натуральных значений n, меньших 45. kn = 4 для чётных значений n и kn = 3 –...
ninaschemetowa
04.02.2022 15:47
Что является основой нашей веры? Кратко, желательно...
uzerklepa
04.02.2022 15:47
Как из Mgcl2 получить H2?...
натали578
12.05.2020 10:10
Кількість теплоти, яку робоче тіло одержує від нагрівника, становить зацикл 360 Дж, а яку віддає холодильнику — 236 Дж. Визначте ККД дви-гуна та виконувану ним роботу....
radich16
18.08.2021 18:53
Камень свободно падает в течении 00,3 мин. в овраг. Определите глубину оврага: а) 4,5 м, б)16,2 м, в)45 м, г) 162 м Формула: Расчёт:...
Настя49261
18.08.2021 18:53
Обозначьте суффиксы в словах.Определите ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d,e:integer;
begin
writeln('Введите кол-во мегабайтов :');
readln(a);
c:=a*1024;
d:=a*1048576;
e:=a*8388608;
writeln('Мегабайты → Килобайты = ',c,' Мегабайты → Байты = ',d,' Мегабайты → Биты = ',e);
readln;
end.