В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу на си++. известны значения максимальной скорости 15 моделей автомобилей. определить максимальную скорость автомобиля, являющегося "шестым самым быстрым автомобилем"

Ответ:
ayaulym10
ayaulym10
28.05.2020 07:11

 лови))

program c1;
uses crt;
var b:array[1..3] of shortint;
min:integer;
max:integer;
i:integer;
begin
for i:=1 to 3 do
begin
readln(b[i])
if(i=1) then
begin
min:=b[i];
max:=b[i];
end;
if(b[i]<min) then
begin
min:=b[i];
end;

 

if(b[i]>max) then
begin
 max:=b[i]
end;
 end

if(min<0) then
begin
writeln(min*max);
end else
begin
writeln(min+max);
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?