В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ЯЯЯ03
ЯЯЯ03
31.03.2023 03:30 •  Информатика

Составить программу даны два числа x и y найти их сумму разность произведение частное

Ответ:
Trdfgg
Trdfgg
03.10.2020 12:27
Var a,b,x,y,z,d:real;
begin
write('Введите число X='); readln(x);
write('Введите число Y='); readln(y);
a:=x+y;
b:=x-y;
z:=x*y;
d:=x/y;
writeln('Сумма чисел=',a);
writeln('Разность чисел=',b);
writeln('Произведение чисел=',z);
writeln('Частное чисел=',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?