В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kkalipso
kkalipso
22.01.2020 14:05 •  Информатика

Составьте программу вычисления произведения целых чисел из промежутка [-6; 5)​

Ответ:
sosochek47
sosochek47
28.05.2020 06:13

C/C++

#include <iostream>

using namespace std;

int main(){

int from = -6;

int to = 5;

int sum = 0;

for (int i = from; i < to; i++)

sum += i;

cout << sum;

return 0;

}

К консоль будет выведено: -11

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?