В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GromKR
GromKR
12.01.2023 06:03 •  Информатика

Програмирование .паскаль.цикл корень3+корень6+корень9+ надо написать программу

Ответ:
angeldeikina
angeldeikina
24.09.2020 07:55
//Pascal ABC.NET v3.1 сборка 1172

Var
 i,n:integer;
 r:real;
begin
 readln(n);
 for i:=1 to n do
 r:=r+sqrt(3*i);
 writeln(r);
end.

Пример ввода:
3
Пример вывода:
7.18154055035206
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?