В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
2Eliza8
2Eliza8
30.09.2020 21:34 •  Информатика

1) составить программу для нахождения суммы чисел 1 сотни, которая делится на 3. (паскаль) 2) составить программу для нахождения суммы чисел от 500 до 700. (паскаль)

Ответ:
дмитрий462
дмитрий462
24.09.2020 07:54
//Pascal ABC.NET v3.1 сборка 1172

//1
Var
 n,i,s:integer;
begin
n:=0;
 for i:=1 to 100 do
  begin
   n:=n+3;
   s:=s+n;
  end;
writeln(s);
end.

//2
Var
 i:integer;
 r:integer;
begin
 for i:=500 to 700 do
 r:=r+i;
 writeln(r);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?