Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
den6580
25.12.2020 07:34 •
Информатика
Составьте программу выводящую на экран числа последовательно то есть с начало одно потом другое для каждого числа программа числа(10 20 45 100) (паскаль)
Ответ:
Lisaezhik
28.05.2020 06:07
programm pukan;
begin
write('10');
write('20');
write('45');
write('100');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
PIPL34linka
11.09.2021 08:32
Одна страница машинописного текста занимает в памяти компьютера 2кб памяти. сколько страниц текста может быть записано: а) на карте флеш-памяти объемом 512мб б) на гибком диске с...
Berkutmen
06.10.2022 19:10
Напишите программу, которая будет читать любую строку, а затем выводить ее на экран. формат ввода: s - строка формат вывода: s - строка пример ввода: i am a string. пример вывода:...
Reek5657
06.10.2022 19:10
Чем различаться телефонный калькулятор и обычный калькулятор...
hzzzkzn99
06.10.2022 19:10
Программирование! ! ! 1) дана строка. удалить из нее все знаки препинания. 2) дана строка, содержащая текст. найти длину самого короткого и самого длинного слова. на языке с++...
aidaadilbekova
08.09.2022 08:29
Вэлектронной таблице в ячейке d6 хранится значение формулы =срзнач(а6: с6), равное 6. значение =сумм(в6: d6) равно 14. чему равно значение ячейки а6?...
п7е2р1с6и4к
09.05.2023 09:12
Рукопись автора содержит 5000 страниц.на каждой странице 100 строк,в каждой строке 80 символов.каждый символ кодируется 16 битами.кроме того,рукопись содержит 2 иллюстраций,объемом...
kotic13
22.07.2020 14:35
отличными компьютерного вируса являются 1)значительными объектами программного кода 2)легко распознавания к самостоятельному запуску и многократному копированию кода 4)необходимо...
anjela2288
04.10.2020 01:21
Зашифруйте с таблицы следующие слова ИнформатикаКомпьютер...
ipolevoy1
14.02.2020 05:24
Напишите программу, которая выводит на экран номер первого максимального числа среди 15 чисел. PASCAL ABC Тема; Минимальный(Максимальный) элемент массива...
Nikitanesh000789
07.05.2020 12:56
Какой Оператор используют для выполнения вычислений?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
programm pukan;
begin
write('10');
write('20');
write('45');
write('100');
end.