В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vikhas123
vikhas123
24.08.2022 22:04 •  Информатика

Сделать за 9 класс по информатике! написать программу,которая будет вводить n чисел,определять чётное или нечётное число ввели и выводить будет количество чётных чисел.

Ответ:
vika8330
vika8330
24.09.2020 01:51
Var n,i,k:integer;
begin
k:=0;
readln(n);
for i:=1 to n do
begin
read(i)
if i mod 2=0 then k:=k+1
end;
writeln(k)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?