В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ForaN777
ForaN777
03.06.2022 12:32 •  Информатика

Составить программу, которая меняет элементы массива на противоположные по знаку, массив заполняется с клавиатуры. решить на паскале.

Ответ:
SuperMine
SuperMine
03.10.2020 11:43
PascalABC

var a:array of real;   
      i,n:integer;
begin
write('Задайте размер массива = ');readln(n);
setlength(a,n);
for i:=0 to n-1 do readln(a[i]);
writeln('Исходный массив: ',a);
for i:=0 to n-1 do a[i]:= -a[i];
writeln('Полученный массив: ',a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?