В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
senyaragimovoy1awn
senyaragimovoy1awn
12.10.2021 14:19 •  Информатика

Впаскале. написать программу вычисления суммы всех двухзначных нечетных чисел.

Ответ:
Angelamur
Angelamur
03.10.2020 11:34
Var a,s:integer;
begin
s:=0;
a:=11;
while a<=99 do
 begin
 s:=s+a;
 a:=a+2;
 end;
writeln('s = ',s);
end.

Результат:
s = 2475
0,0(0 оценок)
Ответ:
Nastiakot1
Nastiakot1
03.10.2020 11:34
// PascalABC.NET 3.1, сборка 1204 от 24.03.2016
begin
  Write(Range(11,99,2).Sum)
end.

Результат выполнения программы:
2475
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?