Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
КатяБойко275
03.11.2021 13:15 •
Информатика
Впаскале. составить программу удвоения меньшего из двух.
Ответ:
vikasss1581
31.07.2020 18:36
Var a,b:integer;
begin
writeln('Введите A, B');
readln(a,b);
if a = b then writeln('Ничего не удвоили, числа равны')
else
if a<b then begin
a:=a*2; writeln('удвоили А ',a);
end
else
if b<a then begin
b:=b*2; writeln('удвоили B ',b);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vikavikt
05.10.2020 10:58
по Иформатике 1 и 2 и 3 задание заранее...
Ksenya356
09.11.2022 10:17
Информация в памяти компьютера это? 1)Штрих - код2)Цепочка нулей и единиц3)Почтовый индекс3)Русский язык...
maxjk19
01.02.2022 05:36
2. Считывает символ из файла fіn = open( file.txt ) команда: A) fin.read(1)B) read(fin)C) fin.readline()D) fin.reado()...
dauren1mukumov
08.05.2021 21:21
Какие значения могут принимать логические величины? законченное истинное сохраненное ложное...
shalaeva03
17.08.2020 23:58
Phyton , что получится a=31 c=a%5...
typaydevochka
12.07.2022 10:46
Вычислить значение суммы s = 1+2+3+…+n для заданного...
Девочка134
01.09.2020 19:48
Информатика : Python цикл whileПросто напишите цифру и всё....
katerina344
30.12.2021 15:02
Ивт ивт ивт ивт ивт ивт ивт ивт ивт ивт ивт...
КcюшA123
16.08.2020 19:19
if x = 10 and x = 13: print( privet ) else: print( poka )Какое число нужно ввести чтобы получить ответ privet...
Kassandriala
27.05.2022 20:44
Информатика : Цикл while ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите A, B');
readln(a,b);
if a = b then writeln('Ничего не удвоили, числа равны')
else
if a<b then begin
a:=a*2; writeln('удвоили А ',a);
end
else
if b<a then begin
b:=b*2; writeln('удвоили B ',b);
end;
end.