В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
papulova03
papulova03
24.03.2022 20:45 •  Информатика

Составить программу в паскале. протабулировать функцию y=cosx+6x, если x принадлежит интервалу (0,1; 2) с шагом 0,2.

Ответ:
Ghhhhhiopb
Ghhhhhiopb
07.08.2020 13:10
Program c;
uses crt;
var x,y: real;
begin
x:=0.1;
while x<=2 do
begin
y:=cos(x)+6*x;
writeln('x=' , x:4:1, 'y=',y:10:6);
x:=x+0.2;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?