Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Vasyok228
19.10.2021 13:23 •
Информатика
Даны целые числа а и b .напишите программу ,каторая находит значение выражения (a в квадрате +b)a/b и выводит на экран монитора результат
Ответ:
chudnova2001kp07wio
28.05.2020 05:06
program primer_1;
var a, b:integer;
begin
a:=10;
b:=2;
writeln('(a*a+b)*a/b=',(a*a+b)*a/b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Танзила44
15.04.2023 11:29
Можно ли съесть 100 кг конфет за 1 неделю...
Chirtulova228
29.12.2021 09:45
Составьте программу которой рисует 25 отрезков красного цвета расположение которых определяется случайно...
raxmatullin174
19.04.2023 00:52
Решить 2 №1 сколько единиц в двоичной записи десятичного числа 513? №2 для хранения целого числа со знаком используется один байт. сколько единиц содержит внутреннее представление...
новичок618
23.06.2021 15:26
Все три . 30 1.переведите десятичное число 383 в шестнадцатеричную систему числения 2.из данных чисел выберите все.в шестнадцатеричной записи в которых есть хотя бы одна буква 12...
KseshaMail
09.01.2020 19:31
Составить программу вывода на экран в одну строку трёх любых чисел с двумя пробелами между ними. pascal...
3339991
08.01.2022 09:26
#include using namespace std; int main() { int a,b,c,d; cin d ; a = d / 100 ; b = d % 100 % 100 ; cout a b endl; return 0 ; } input 1200 out put 12 00 скажите как сделать так чтобы...
pushkinaksenya
13.06.2022 10:25
1. дан массив из 20 элементов, принимающих значения от 0 до 50. найти количество элементов, больших 25 и сумму элементов, меньших 25. 2. найти в массиве наибольший элемент и поменять...
VasG12
17.01.2023 17:09
Укажите предложение, в котором причастный оборот не обособляется: А) На пыльной дороге валялись кисти винограда измятые колесами. В) Хаджи-Мурат поднял голову и взглянул на светившееся...
илюхв
20.01.2022 13:43
Составьте 2-3 предложения о том, что изображено на рисунке.66MБронзовая пластина гуннов...
123Gopo
29.02.2020 17:31
Напишите Эссе на тему:Как вы понимаете фразу:«Жить для себя возможно только в мире,но умереть возможно для других»-взято из произведения Некрасова Пророк....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program primer_1;
var a, b:integer;
begin
a:=10;
b:=2;
writeln('(a*a+b)*a/b=',(a*a+b)*a/b);
end.