Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
eriknovoselov
06.09.2022 14:10 •
Информатика
Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом. строка вводится с клавиатуры
Ответ:
Иисус1234
23.09.2020 22:26
Var s:string;
begin
readln(s);
writeln(pos(' ',s));
end.
Тестовое решение:
Всем привет!
5
0,0
(0 оценок)
Популярные вопросы: Информатика
ekaterinakuzeny
13.05.2021 16:34
Квнешним устройствам компьютера относится сетевая карта, сканер, звуковой адаптер, встроенная видеокарта...
chiigenwjs67
05.01.2022 10:04
5 у исполнителя вычислитель две команды, которым присвоены номера: 1. умножъ на 4 2. вычти б (b - неизвестное натуральное число) первая из них увеличивает число на экране...
magdigadjiev
16.11.2021 09:09
7.1.Что такое периодический сигнал? 7.2.Что такое сигнал? 7.3.Что такое полоса частот, ширина полосы частот? 7.4.Что такое длительность сигнала? 7.5.Что такое динамический...
kayot1
23.01.2021 03:18
Скласти таблицю істинності для логічного виразу в залежності від значень змінних логічного типу . !a && !b...
Данил30576
23.03.2020 14:19
Какой ответ увидит пользователь, если последовательно введет числа 5 и 6?...
amikayilova
12.05.2020 22:32
Скласти програму, яка запитає число в користувача, і якщо користувач введе число 3 - програма намалює трикутник, якщо 4 - квадрат. Інакше - виводиться повідомлення Ви ввели...
fafab232
27.12.2022 08:03
Складіть блок-схему фрагмента алгоритму, у якому цикл з пере- думовою вкладено в повне розгалуження і який виконується, якщо результат перевірки умови розгалуження ні. Поясніть....
artemterebenin
10.10.2020 01:53
Как установить живые обои на экран блокировки Honor 9А...
liza1288
01.05.2022 00:24
Бір валентті этилен радикалы қалай аталады?(химия)...
Yulia475414
13.12.2022 11:00
В предпоследнюю ячейку первого столбца число 0,25, так чтобы оно отобразилось в ячейке как ¼;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(s);
writeln(pos(' ',s));
end.
Тестовое решение:
Всем привет!
5