Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
адильчичек
19.05.2023 06:26 •
Информатика
Составить программу() найти число x соответствующее целому от деления действительных чисел c и d
Ответ:
robka2029
23.09.2020 21:46
Program NoName;
Var x:integer;
c, d:real;
Begin
Write ('Введите числа c:=, d:=');
Read (c,d);
x:=c div d;
Write (x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
правда14
28.04.2023 02:40
Напишите программу в паскале используя циклы. Даны три одномерных массива из целых чисел. Найти элементы, принадлежащие всем трем массивам....
Mika123123
10.10.2021 10:22
:написать программу, позволяющую по номеру комнаты в общежитии узнать номер этажа, на котором находится комната.....
khavakim
10.10.2021 10:22
Какие основные действия с объектом типа документ можно выполнить с контекстного меню ?...
луиза94
02.03.2023 21:29
ответить на два вопроса. Какой символ нужно ввести перед последовательностью цифр, чтобы они интерпретировались как текст? 1. двойная кавычка 2. тире 3. звёздочка 4. апостроф...
русанин
19.05.2021 15:46
Укажите порядок выполнения действий в данном арифмитическом выражении, если а = 1, b = 2, c = 3X = (b + 10 * c – 2 * (a+b))/(a * c – 2 * a)1)2) 3)4)5)6)7)8)9)Помагите У меня...
ksunavolik
17.02.2020 15:18
Определи тип переменной R: f=int(input()) ( ) A=float(input()) R=5+f-A Print (R)1Строковая величина2Целое число 3Вещественное число4Логическая величина...
пухля13
28.03.2022 18:39
ЗАДАНИЕ №1 ВРЕМЯ НА ВЫПОЛНЕНИЕ:00:00ТЕКСТ ЗАДАНИЯПериод истории с 1 тысячелетия до н.э. по VI в.н.э получил названиеЗАГРУЗКА ФАЙЛОВДобавить файл5 класс 2 четверть история Казахстана...
alina1922
28.03.2022 18:39
Что самое галоунае у апавяданни Крыничка Якуб колас...
xDxzkaketodelat
27.05.2020 09:07
Здравствуйте только 5 задание .Который час?...
anastasiagarap
16.04.2022 18:05
Упражнение №4. Составь придаточное с weil/dass из двух предложений 1. Stefanie und Jochen machen einen Spaziergang. Das Wetter ist so schön. 2. Stefanie ist glücklich. Seine...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var x:integer;
c, d:real;
Begin
Write ('Введите числа c:=, d:=');
Read (c,d);
x:=c div d;
Write (x);
end.