В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MATVEYPRO26
MATVEYPRO26
30.09.2020 08:52 •  Информатика

Составить программу. ввести 2 целых числа и определить, является ли число b делителем числа a.

Ответ:
papstik
papstik
28.05.2020 04:08

var
a,b: longint;
begin
write('Введите число a: '); readln(a);
write('Введите число b: '); readln(b);
if a mod b = 0 then
write('Да')
else
write('Нет');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?