В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vikasm2001
vikasm2001
30.09.2020 08:52 •  Информатика

Составить программу для вывода в столбик таблицу умножения на 9.

Ответ:
Rinochek19
Rinochek19
28.05.2020 04:07

var a:array[1..10,1..10]of integer;

i,j:integer;

begin

for i:=2 to 10 do a[i,1]:=i-1;

for i:=2 to 10 do a[1,i]:=i-1;

 

for i:=2 to 10 do

for j:=2 to 10 do

a[i,j]:=a[i,1]*a[1,j];

 

for i:=1 to 10 do begin

for j:=1 to 10 do

write(a[i,j]:3); if j=10 then writeln; end;

 

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?