Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
777stepan777
15.10.2022 09:47 •
Информатика
Написать программу паскаль. дан символ и код. найти квадрат суммы кодов этих символов.
Ответ:
lpozzz
03.10.2020 11:05
Может быть, имеется в виду вот это:
var c:char; k,s:integer;
begin
write('Символ = '); readln(c);
write('Код = '); readln(k);
s:=sqr(ord(c)+k);
writeln('Квадрат суммы = ',s);
end.
Пример:
Символ = A
Код = 70
Квадрат суммы = 18225
0,0
(0 оценок)
Популярные вопросы: Информатика
Cet31072007
20.11.2020 09:14
№1 скорость работы интернета составляет 2 мега байта в секунду.расчитать, сколько времени понадобится для скачивания: фильма,размером 4 гига байта),игры размером...
eva272727
20.11.2020 09:14
Выберите правильный ответ. а) если вы собираетесь провести выходной день на природе, то своевременной информацией для вас будет: 1) сведения о погоде в такой же день...
revenko816mailru
29.01.2023 01:08
Найдите синтаксическую ошибку в коде программы. Напишите в чем ошибка? float x, y, z; x=1.5; y=4.6; z=x*2+y*3 cout...
Kinder2571
22.08.2021 09:24
Посмотри внимательно на изображение и ответь на следующие вопросы 4.2 Верно ли, что робот при выполнении программы повернет вправо на 90 градусов...
vichka20042018
05.06.2020 18:44
Ребят сделать 16 вариант буду благодарна жёстко кто решит правильно...
karinkarinaka
10.09.2020 17:24
A3 между населёнными пунктами а, в, с, d, е построены дороги, протяжённость которых (в километрах) в таблице: определите длину кратчайшего пути между пунктами а и...
kholdingmedia
10.09.2020 17:24
Сколько времени понадобиться для того,чтобы скачать файл размером 5760 мбайт, если скорость локальной сети равно 120 мбит/секунду. ответ запишите в секундах....
GreenDjai
18.05.2023 10:45
Составить программу проверки есть ли в тексте буква s . напишите на c++...
Uliana44441
19.06.2021 18:46
Какое из имен удовлетворяет логическому условию: первая бкву согласная- первая бква гласная ^последняя буква согласная -последняя буква гласная 1.ирина 2.максим 3.артем...
Yakubovadiana
05.02.2020 04:16
Втаблице запросы к поисковому серверу. для каждого запроса указан его код -соответствующая буква от а до г. расположите коды запросов слева направо в порядке возрастания...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var c:char; k,s:integer;
begin
write('Символ = '); readln(c);
write('Код = '); readln(k);
s:=sqr(ord(c)+k);
writeln('Квадрат суммы = ',s);
end.
Пример:
Символ = A
Код = 70
Квадрат суммы = 18225