В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
яна200320032003
яна200320032003
05.05.2020 20:23 •  Информатика

Написать программу для pascаl: вычислить произведение всех четных чисел от 50 до 100

Ответ:
PARANO1A
PARANO1A
03.10.2020 11:03
Var
  i:integer;
  p:biginteger;
begin
  p := 1;
  for i := 50 to 100 do
    if i mod 2 = 0 then p := p * i;
  writeln(p);  
end.

Тестовое решение:
3289645422013119007424590987918048021708800000000
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?