Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kotmi679
26.06.2022 15:42 •
Информатика
Pascal: посчитать сумму всех целых чисел от -10 до b (b> =-10) напишите програму
Ответ:
georgijandreev1
03.10.2020 11:02
Var i,b,s:integer;
begin
write('b = '); readln(b);
s:=0;
for i:=-10 to b do s:=s+i;
writeln('s = ',s);
end.
Пример:
b = 5
s = -40
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastyarainb
31.01.2020 04:20
40 c ++ последовательность состоит из натуральных чисел и завершается числом 0.определи значении наибольшого элемента последовательности. вводимые цифры: 1,7,9,0.зарание...
Джина0
03.01.2022 18:40
Сумма цифр Дано четырёхзначное число. Найдите сумму его цифр. Примеры Ввод Вывод 2020 4...
Лидуня270516
11.01.2020 04:43
Основная мысль произведения Г.В. Черноголовиной «Сказка об одном зёрнышке» ЗАДАНИЕ ОТ УЧИТЕЛЯКластер написать...
Liliya000001
15.03.2021 09:06
Протабулировать функцию фото...
aidored
10.05.2022 08:04
Дано число: 5,23876 . Верная запись числа: а) 5⋅10^0−2⋅10^−1+3⋅10^−2−8⋅10^−3+7⋅10^−4−6⋅10^−5 б) 5⋅10^0+2⋅10^−1+3⋅10^−2+8⋅10^−3+7⋅10^−4+6⋅10^−5 в) 5⋅10^−1+2⋅10^−2+3⋅10^−3+8⋅10^−4+7⋅10^−5+6⋅10^−6...
ltimofienko
02.01.2022 11:49
Клавиатура служит для 1)вывода информации на экран 2) ввода информации на экран 3)постоянного хранения информации 4)все ответы верные...
dina79kzkz
27.04.2023 15:36
Назначение монитора 1) Вывод информации на бумагу 2)вывод информации на экран 3)хранение информации 4)преобразование информации для визуального представления данных...
ARINA55T5
18.01.2021 09:56
напишите программу, которая получает трёхзначное целое число и выводит ответ да , если все цифры в его записи расположены в порядке возрастания....
Kjabarovsk
12.04.2022 02:02
9класс напишите программу в паскале/делфи (без разницы) подсчета суммы: 1)1/2+(1*2)/4+(1*2*3)/6+ и т.д 2)(x-4)/4^1 + (x+8)/8^2 + (x-12)/12^3 + и т.д 3)4/2+8/2^2+16/2^3+...
УбийцаАкамеAkameKill
12.04.2022 02:02
Начертите прямоугольник, длины сторон которого 3 см и 2 см.найдите его пириметр и площадь....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('b = '); readln(b);
s:=0;
for i:=-10 to b do s:=s+i;
writeln('s = ',s);
end.
Пример:
b = 5
s = -40