В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
M4xL1ght
M4xL1ght
10.12.2020 17:24 •  Информатика

Составьте программу определяющую сколько раз в натуральном числе к встречается цифра равная последней. паскаль авс

Ответ:
kapov2017p0aak6
kapov2017p0aak6
03.10.2020 10:59
...
begin
readln(a);
c:=amod10;
a:=adiv10;  k:=1;
while a>0 do begin
d:=amod10;
if d=c then inc(k);
a:=adiv10;
end;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?