Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
chestnut3342
07.02.2023 21:42 •
Информатика
Нужно ! pascal числа до той поры,пока не будет введено число 1.определить четность каждого из них.
Ответ:
Яумницакрасотка
03.10.2020 10:56
Var
a: integer;
begin
repeat
write('Введите число ');
readln(a);
if a mod 2 = 0 then writeln(a, ' - четное')
else writeln(a, ' - нечетное');
until a = 1;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Анастасия2787
22.12.2021 21:19
Чему будут равны элементы массива A после выполнения цикла, если сначала массив был заполнен так: А) for i:=1 to N-1 do A[i]:= A[i+1]; Б) for i:=N downto 2 do A[i]:=...
gtufifk
08.04.2022 14:05
Костя составляет 5-буквенные слова из букв K, L, M, N, O, начинающиеся на L. Каждая буква может встречаться несколько раз или вообще не встречаться, но не должны...
ИНТЕРНЕТ1111
27.12.2021 23:21
Паскаль. Известна численность каждого из 40 классов школы. Сколько классов, в которых учатся меньше 25 учеников...
Дура007
20.05.2022 00:22
Програма Флешка”. Скільки ще фотографій розміром 3020 x 2016 пікселів, кожен з яких закодовано 3 байтами, можна зберегти на картку пам’яті обсягом n Гб, якщо на...
POLTIT1
27.09.2020 06:35
В состав одного новогоднего подарка входит: A апельсинов, M мандаринов и K конфет. Сколько можно собрать подарков, если есть A_all апельсинов, M_all мандаринов и...
Арина2531
20.04.2021 18:32
Какие виды программ позволяют обрабатывать текстовую информацию?Выберите несколько вариантов из предложенных:Текстовый редакторБраузерИздательская системаТекстовый...
Vitruviius
24.08.2022 04:02
Какие виды программ позволяют обрабатывать текстовую информацию?...
TashaDu
25.01.2022 17:57
Установите соответствие. А меньше В A=B A А больше или равно В А не равно В А =В А В...
alikhankoshpanov
09.11.2021 17:49
На вход программе подаётся натуральное число N. Напишите программу, которая выводит N одинаковых строк «Я люблю программирование». Sample Input 1: 4 Sample Output...
pikuss
05.09.2022 12:25
найдите объём текстового файла в битах если известно, что в нём 4 страницы, на каждой странице 64 символа, алфавит состоит из 32 символов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: integer;
begin
repeat
write('Введите число ');
readln(a);
if a mod 2 = 0 then writeln(a, ' - четное')
else writeln(a, ' - нечетное');
until a = 1;
end.