В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ru5829
Ru5829
12.09.2022 11:46 •  Информатика

Напишите программу которая считывает два целых числа с клавиатуры. выводит сумму, произведение и среднее арифметическое значение этих двух чисел.

Ответ:
Dollyy
Dollyy
25.08.2020 12:27
Var a,b : Real;
Begin
  Readln(a,b);
  Writeln('Сумма: ',a+b);
  Writeln('Произведение: ',a*b);
  Writeln('Ср.арифм: ',(a+b)/2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?