В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Сашалажа
Сашалажа
26.01.2021 18:49 •  Информатика

Составить программу, которая возводит число 5 в степень n входные данные n=2 выходные данные 25

Ответ:
gaukhars01
gaukhars01
23.09.2020 16:54
Var
  a,n,i:integer;
Begin
  Read(n);
  a:=1;
  for i:= 1 to n do
    a:=a*5;
  write(a);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?