Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Andreyvko1
30.10.2020 05:17 •
Информатика
Составить программу , которая позволит подсчитать сумму чётных чисел из диапазона 5-1000
Ответ:
Даринёк
03.10.2020 10:50
Если в Паскале то вот должно работать !
BAR i,s:integer;
BEGIN
s:=0;
for i:=1 to 100 do
if i mod 2 = 0 then s:=s+i;
writeln(s);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
laikover
11.05.2020 07:38
Ёжик каждый день собирал яблоки. в 1-й день он собрал 3 яблока. в каждый последующий день : удачный день - 5 яблок, в неудачный - 2 яблока. (удачный день наступал через 3 дня...
Miras19932708
11.05.2020 07:38
Сделать программу на с++. даны отрезки a,b,c,d. для каждой тройки этих отрезков, из которых можно построить треугольник, найти площадь данного треугольника. использовать функцию...
света1094
11.05.2020 07:38
Работа 1. цепочка из трех бусин, помеченных латинскими буквами, формируется по следующему правилу. в середине цепочки стоит одна из бусин c, d, h. на первом месте – одна из...
ivanovgrisha2df
16.02.2020 02:51
Какие инструменты в SketchUp ты знаешь? Опиши их....
zarinadmitrievI
24.07.2021 01:43
Ученица заметила, что в набранной таблице пропустила столбец «Март», и решила его добавить. Она выделила столбец «Апрель». Выбери действие, которое нужно выполнить, чтобы месяцы...
pennycat
15.01.2020 05:57
Выбери из списка количество строк которые появятся после вставки таблицы . 61058...
Xrayl
19.07.2022 08:39
Расскажите о судьбе митраши и насти, чем стала для них война? в пассказе кладовая солнца...
aleksa604
19.07.2022 08:39
Какие однокоренные слова у слов льдинка, водитель, лестница, нужно...
ноген1
19.07.2022 08:39
Какая главная мысль текста весна из повести детство никиты алексея толстого 1) важно уметь наблюдать за птицами в саду 2) весной все оживает и меняется 3) всем хорошо, все...
assel00031
19.07.2022 08:39
(890-43)*90+375 надо решить по действиям побыстрее !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
BAR i,s:integer;
BEGIN
s:=0;
for i:=1 to 100 do
if i mod 2 = 0 then s:=s+i;
writeln(s);
END.