В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Largo2000
Largo2000
20.06.2022 12:38 •  Информатика

Написать программу для кумир: ввести пять чисел и найти наибольшее из них.пример: 4,15,9,56,4. наибольшее число 56

Ответ:
madikokurman
madikokurman
03.10.2020 10:42
 на языке программирования phyton 3.1
a=-1
max=0
while a!=0:
    a=int(input())
    if a>max:
        max=a
print(max)
если не понятно пиши в коменты
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?