Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
arsenboosss757
07.05.2023 00:30 •
Информатика
Составь программу и вычисли значение у: при x < 12, y=-7,8 при x = 12, y=54,4 при x > 12, y=2*х+15
Ответ:
Znanija111tHtn
13.08.2020 20:56
Var x,y:real;
begin
write('x = '); readln(x);
if x>12
then y:=2*x+15
else if x=12 then y:=54.4 else y:=-7.8;
writeln('y = ',y);
end.
Пример:
x = 10
y = -7.8
0,0
(0 оценок)
Популярные вопросы: Информатика
kskdosms
22.04.2020 08:40
При работе в интернете информация на одном из сайтов отобразилась...
lissrrtt
18.12.2021 07:36
Скакой целью люди кодируют информацию?...
Klari1Faer
08.06.2023 19:20
помагите это 6 класс информатика 3 четверть...
laowiskskz
06.05.2020 18:04
6. Сопоставьте знаки действия с соответствующими наименованиями действия: [3] **Присваивание*Сравнение/Вычитание//Сложение%+Нахождение целой части от деления одного числа на другое-Деление...
larisaiventeva
11.04.2022 22:31
Изучи предложенные поля, программный код и определи количество пройденных роботом красных, желтых и зеленых полей.Запиши ответ по образцу: желтый -О, красный – 1, зеленый -3...
drswag12312
06.03.2020 13:01
с++ 9) пользователь вводит четыре целых числа вывести среднего арифметическое максимального и минимального из них 10) пользователь вводит количество целых чисел, затем сами числа вывести...
starikoe
12.03.2020 22:39
Составить программу. На соревнованиях по прыжкам в длину участвовало 10 спортсменов. Результаты прыжков занесены в массив В [10]. Определите три лучших результата (выведете их на экран)....
катя072
17.02.2022 22:21
Какие папки с говорящими именами вы нашли в папке c: window...
gopkomaks
04.07.2021 10:28
A=int(input()) b=int(input()) c= b b=5 print (a*b+c) вводим в программу 2 3...
АтинаАссорти
02.11.2020 23:00
Как изменить количество документов в списке, предназначенным для их быстрого открытия...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('x = '); readln(x);
if x>12
then y:=2*x+15
else if x=12 then y:=54.4 else y:=-7.8;
writeln('y = ',y);
end.
Пример:
x = 10
y = -7.8