Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
weranika20ozd22z
10.08.2022 07:21 •
Информатика
Програма паскаль abc задайте 2 числа найдите их сумму и произведение . увеличте сумму на 3 произведение на 1 результат выведите на экран
Ответ:
Маріямарія
03.10.2020 10:33
Program;
var a,b,x,y:integer;
begin
readln(a);
readln(b);
x:=a+b;
y:=a*b;
writeln('Сумма =',x+3);
writeln('Произведение =', y+1);
end.
Попробуй так, если не получится, поменяю
0,0
(0 оценок)
Популярные вопросы: Информатика
sweetmalboro
21.11.2022 12:57
Содержание урока Задание No 3Датчик касания может измерять силу давления?HetДаУ меня сор...
albkvd
03.01.2022 18:03
Задан одномерный массив r(n) (n =60). получить новый массив q путём умножения элементов исходного массива r на его минимальный элемент. вычислить среднее арифметическое...
dogsno
25.04.2021 14:37
Вс++ входные данные в первой строке вводится одно число n (3≤n≤100000). далее в n строках задается по паре чисел – координаты очередной вершины простого многоугольника...
Vadik01K
25.04.2021 14:37
ответьте нужно ли программисту и перечеслите в каких сферах она нужна а в каких нет...
kapov2017p0aak6
26.01.2021 01:53
Почему современные персональные ко мпьютеры в сотни раз меньше но при этом сотни тычячи раз быстрее эвм первого поколения...
УмникРазумник228
21.06.2021 06:02
Главные герои сказки маленькая баба яга...
алиса760
21.06.2021 06:02
Проанализируйте законодательные проекты м м сперанского...
98722
21.06.2021 06:02
Мистер фокс хочет замостить дорожку от своего дома до дома мистера форда. дорожка имеет вид прямоугольника 2×12, а у мистера фокса есть 12 одинаковых плиток 1×2, которые...
Adilka11
21.06.2021 06:02
Решите уравнение 3х + 2 / 2 = 2х + 3 / 3...
11Misha201
21.06.2021 06:02
Нжно придумать рассказ рассказ про прочитанцю книгу , мне выбрать книгу и состааить про нее рассказ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,x,y:integer;
begin
readln(a);
readln(b);
x:=a+b;
y:=a*b;
writeln('Сумма =',x+3);
writeln('Произведение =', y+1);
end.
Попробуй так, если не получится, поменяю