Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Maxa2511
01.03.2021 11:39 •
Информатика
Написать программу вычислить значение выражения (1+2)*(1+2+3)*(1+2+3+4)*(1+2+3+4+5) и т.д до 10
Ответ:
kuznecov16
23.09.2020 15:24
В C++
#include <iostream>
int main()
{
long double p = 1;
long double k = 0;
for (int i = 1; i < 101; i++)
{
k = k + i;
p = p * k;
}
std::cout << "p = " << p << '\n';
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
nikadidok
25.02.2022 05:38
Кто напишет не по теме кину жалобу (python) 10 класс...
olesay12345
14.02.2023 21:10
Допустим сегодня 15 декабря. какой месяц будет через 1000 месяцев...
class4v2016
06.07.2022 19:34
Переведите число 10111001,1011001112 из двоичной системы в...
анарка3
06.07.2022 19:34
Создать в паскале одномерный массив из 30 элементов (рандомом). найти все максимальные значения массива и удалить их. вывести получившийся массив....
leraklybnika
31.08.2021 02:49
Как изменить цвет шрифта выделенной части текста...
TATARNH7
18.05.2023 18:46
Какие травмы может получить человек в результате землетрясения?...
Tinka123
18.05.2023 18:46
Спростить вираз (y+1)(3y-2) якщо y=3...
Ekaterina200130
18.05.2023 18:46
Астрономия: частное лунное затмение 7 августа 2017 года в 18: 21 msk. в какой день и во сколько оно произошло в 2089 году?...
Danilka9696
18.05.2023 18:46
Конспект на тему что такое общество?...
nastyafifefoks
18.05.2023 18:46
Иодид некоторого металла содержит 44,9% иода. определите металл....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
int main()
{
long double p = 1;
long double k = 0;
for (int i = 1; i < 101; i++)
{
k = k + i;
p = p * k;
}
std::cout << "p = " << p << '\n';
return 0;
}