Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sashka4erepashka
03.03.2020 21:37 •
Информатика
Написать программу вычислить значение выражения (1+2)(1+2+3) и так до ста
Ответ:
alexboyko95
03.10.2020 10:26
В C++
#include <iostream>
int main()
{
long double p = 1;
long double k = 0;
for (int i = 1; i < 101; i++)
{
k = k + i;
p = p * k;
}
std::cout << "p = " << p << '\n';
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
EfremovMk
08.05.2022 18:15
PYTHON Ввести два натуральных числа а и заполнить массив из n элементов случайными числами. Написать программу, которая формирует второй массив из первого массива путем выбора всех...
ванёк10062005
04.01.2023 20:08
10 номер , нужно чтобы работал на паскале...
Витаминка8990
19.10.2020 21:02
1. надпись на клавише с которой удаляют символы расположены слева от курсора . 2. краткая надпись на клавиатуре переводящей курсор на страницу вниз 3. краткая надпись на клавише предназначенной...
Forsenboy
19.10.2020 21:02
Оставь циклический алгоритм приготовления блинов...
taniussa1
17.03.2023 18:26
Как вы себе представляете информационное общество?...
klimkravcnko
17.03.2023 18:26
Составить циклический алгоритм приготовления блинов...
Diana4441
30.11.2020 01:14
Напишите программу для вывода на экран целых чисел кратных пяти из интервала от 0 до 100. используйте цикл с параметром....
alino4kakostina
13.01.2020 22:43
1. как представлено число 42^10 в восьмеричной системе счисления? * 27^8 52^8 47^8 36^8 2. какое из чисел следует за числом 127^8 в восьмеричной системе счисления? * 131^8 137^8 130^8...
LANOVI
01.08.2022 06:31
1. заданы два целых числа. определить, является ли среднее арифметическое этих чисел целым числом (c++) 2. заданы целые числа a,b,c (a 0). выяснить, имеет ли уравнение действительные...
Knzke3
31.05.2022 20:05
Запросы к поисковому серверу. для каждого запроса указан его код – соответствующая буква от а до г. запишите в таблицу коды запросов слева направо в порядке возрастания количества...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
int main()
{
long double p = 1;
long double k = 0;
for (int i = 1; i < 101; i++)
{
k = k + i;
p = p * k;
}
std::cout << "p = " << p << '\n';
return 0;
}