Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
зарина67489
12.06.2020 00:36 •
Информатика
Написать программу которая проверяет равные ли 3 данных целых числа
Ответ:
ляля363
03.10.2020 10:29
Если программа на языке Pascal, то решение может быть таким:
var a,b,c:integer;
begin
writeln('Введите a, b,c');
readln (a,b,c);
if (a=b)and(b=c) then writeln ('Равны')
else writeln('Не равны');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
тимур618
02.12.2020 02:52
1)составьте программу,которая 7 раз выводит на экран фразу я учусь в гимназии 12 2)составьте программу,которая выводит на экран 5 нечетных натуральных чисел начиная с 15 3)составьте...
RaNoM
02.12.2020 02:52
Укажите вид алгоритма если время на часах 11 вечера то идти спать иначе читать книгу...
Glek11
02.12.2020 02:52
Назовем время счастливым,если оно на мониторе электронных часов читается одинаково как слева направо,так и справа налево.часы показывают 20: 02. сколько часов и минут с момента...
fdhhivanova00
13.05.2020 09:22
8. из предложенного ниже списка файлов выберите те, которые не имеют ошибок в записях имён файлов: 1) *новый*.txt 10) письмо.doc 19) мои документы 2) роза.bmp 11) ris 2.bmp...
nikiraspru
13.05.2020 09:22
Паскаль! дано n чисел. найти а) сумму цифр каждого из них; б) количество чисел, сумма цифр которых кратна 3. повторить системы счисления...
1Маргарет1
05.01.2023 23:56
Изобразить на кругах эйлера-венна пересечение множеств а и в, если а с в. изобразить на кругах эйлера-венна объединение множеств м и n, если м с n....
SETMASTERS
03.03.2023 22:24
Нужны решения 1. Двоичное слово содержит 7 бит информации. Сколько объектов можно закодировать кодами такой длины (ответ:128) 2. Отгадываем одно число из 32, 40, 64, 80 чисел....
Макс228336
16.10.2022 06:31
Привести из двоичной системы счисления в десятичную систему счисления а) 11011111011 2б)1101101001001 2в)1001101011001 2...
Gazizianov2018
05.10.2021 12:50
создать блок-схему алгоритма с высказывание: Цифры данного трехзначного числа образуют возрастающую или убывающую последовательность ....
Dildora13
06.05.2023 01:40
№2. Запишите число в развернутой форме: а) 18639 б)10637 в)10234 №3. Запишите число в свернутой форме: а)3▪43 +3▪42 +1, б) 2▪74+5▪72 +2 в) В▪163 +В▪162 +4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c:integer;
begin
writeln('Введите a, b,c');
readln (a,b,c);
if (a=b)and(b=c) then writeln ('Равны')
else writeln('Не равны');
end.