Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Rimma1223
15.09.2022 17:14 •
Информатика
Паскаль. составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10
Ответ:
Vladko1337lol
13.08.2020 20:52
Var
i:integer;
Begin
for i:= 100 to 999 do
if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i,' ');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
marinalebedeva5
12.01.2020 11:39
отгадай загадку в любое врямя года в любую не погоду очень быстро в час любой довезу под землёй...
milaangel1
15.09.2022 18:26
Можливості середовища програмування screth...
nicecherry23
01.05.2022 19:43
Решить легкое на pascal! можно кратко! . на картинке! если не можете открыть , то !...
aijamalkamalova
15.09.2022 18:26
Файл размером 240 кбайт передается через некоторое соединение со скоростью 3072 бит ы секунду определите размер файла (в килобайтах) который можно передать за этоже время...
cavgurova3131
17.08.2021 01:58
Наладчик записал ip адрес компьютера на листочке бумаги который по ошибке был разорван на несколько частей можно ли востановить записаный ip адрес 9.27 2.183 25 .23...
polix2008
02.07.2022 03:13
1. даны круг радиуса ra и квадрат со стороной a. поместится в квадрате?...
Danlika
05.04.2022 05:39
Шум реки является звуковой информацией?...
kjhfdklffsjsw
16.04.2023 23:31
Запишите ip адрес представленный четырьмя десятичными числами в 32 битовом виде 210.65.128.15...
stasshishakozo53x
10.02.2020 18:42
Определите, что будет напечатано в результате работы следующей программы var s,k: integer; begin s: =100 for k: = 2 to 7 do s: =s -10 write (s) end. как это нужно делать?...
BektasB
06.10.2020 13:50
Определите значение переменной а после выполнения алгоритма: a : =24 b : =6 b : = 8+a/b a : = b/4*a в ответе укажите одно целое число – значение переменной а определите значение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
Begin
for i:= 100 to 999 do
if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i,' ');
End.