Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ХочуЗнатьВсе1
09.11.2022 11:16 •
Информатика
Напиши те программу вычисления в массиве из n элементов, заданных датчиком случайных чисел из промежутка от -13 до 25, количества четных элементов.
Ответ:
123478101934
23.09.2020 14:19
Begin
var a := ArrRandom (ReadInteger ('n='), -13,25).Where (x-> x mod 2=0).Count;
write (a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lena747456
21.01.2020 20:03
Сколько раз встречается цифра 2 в записи первых 10 чисел (начиная с 1) в системе счисления с основанием 4?...
rafael700rg
04.08.2020 11:38
Как правильно огранизовать своë рабочее место за компьютером?...
ШиноаХиираги
13.01.2022 21:08
1101101 в степени 2 перевести в десятичную...
Vika140220081
13.01.2022 21:08
Перевод из десятичной системы счисления в двоичную 133 степень 10...
JasminNuar544
13.01.2022 21:08
Напишите программу, которая в последовательности целых чисел определяет максимальное чётное число. программа получает на вход целые числа, количество введённых чисел неизвестно,...
3ТОН
13.01.2022 21:08
Решить через паскаль найти среднее арифметическое элементов последовательности превосходящих некоторое число с, массив задан датчиком случайных чисел на интервале (-44,35),размер...
VikaKemer
11.06.2020 17:28
Решить с case of в зависимости от введенной цифры вычислить : 1 - длину окружности , 2 - площадь круга , 3 - объем цилиндра , 4 - объем параллелепипеда ....
кузя215
11.06.2020 17:28
Розв яжіть : скільки місця потрібно на диску, щоб зберегти на ньому текст: інформатика 8 клас, при цьому диск має 4.7 гігабайта...
NEW4IK
03.09.2022 01:09
Задание 3Хоровод1. ЕСЛИ в слове больше 3 гласных, то запишите его наоборотИНАЧЕ удалите первую букву2. Поделите слово пополам и половинки поменяйте местами3. В конец слова запишите...
MonteCarlo
01.06.2021 08:14
Запишите несколько известных вам правил хорошего тона....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a := ArrRandom (ReadInteger ('n='), -13,25).Where (x-> x mod 2=0).Count;
write (a);
end.