Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Никита0088
20.01.2021 12:06 •
Информатика
Написать программу которая вводит с клавиатуры два числа с цикла while выводить на экран число a в раз
Ответ:
135670ш8ге5
30.08.2020 21:20
Var
a, b: integer;
begin
readln(a, b);
while b > 0 do
begin
writeln(a);
b := b - 1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vakhtinanelli
17.04.2020 06:39
Последовательность Хэмминга образуют натуральные числа, не имеющие других простых делителей, кроме 2, 3 и 5. Найти сумму первых N элементов этой последовательности. C++ (+текстовое...
Каросло
19.08.2022 08:53
Какому десятичному числу соответствует запись двоичного числа 100010 А 37 Б 38 В 34 Г 40...
Devyshkaleto2017
20.11.2022 23:06
Python wars 2: Определим 123-числа следующим образом: 1 - наименьшее 123-число. В записи числа в основании 10 могут присутствовать только цифры 1 , 2 и 3 . Количество раз, которое...
catnoir227
26.10.2021 18:00
Чему равно десятичной число 45 в восьмеричной системе счисления и шестнадцатеричной системе счисления.? 1: в восьмеричной 52 , а в шестнадцатеричной 2А: 2:в восьмеричной 52 ,...
Milanami1
18.12.2021 14:59
Составить программу формирующую матрицу строку из N элементов, начальным значением M0, каждый следующий член которой равен квадрату предыдущего...
помошник137
27.02.2023 19:07
Напишите программу, которая в последовательности целых чисел определяет среднее арифметическое отрицательных чисел, кратных 6. программа получает на вход целые числа, среди них...
AnitaGo
18.04.2023 14:58
Учебник поляков информатика 10 класс...
50АлисА05
02.08.2020 22:25
Вычислите сумму чисел x и y, при x = 1d16, y = 728. результат представьте в двоичной системе счисления....
nikakrasovska
02.08.2020 22:25
Сколько существует различных последовательностей из символов «ноль» и «единица», длиной ровно в 5 символов?...
LizaVeta281
07.08.2022 10:42
Сұлтанмахмұт Торайғыров өмірі мен шығармашылық туралы конспект нужно ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b: integer;
begin
readln(a, b);
while b > 0 do
begin
writeln(a);
b := b - 1;
end;
end.