В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
violettakot01
violettakot01
17.05.2020 16:21 •  Информатика

Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11 в промежутке [1..n]. число n вводится с клавиатуры. в паскале abc, тема множества

Ответ:
MaveJ
MaveJ
03.10.2020 10:20
Var  N, i: integer;

begin 
readln(N); 
for i := 1 to N do    
if i mod 11 = 0 then write(i, ' ');
end.
Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?