В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KriStiNaTim03
KriStiNaTim03
19.03.2023 23:39 •  Информатика

Два числа. вывести большее из них 5.35 0.83 5.35 написать программу

Ответ:
kakhaeva02
kakhaeva02
28.05.2020 01:57

Поскольку не указано, на каком языке нужно написать программу, приведу код на языке С++:

#include <iostream>

using namespace std;

int main(){

int a, b;

cin >> a >> b;

cout << "Max: ";

if (a>b) cout << a;

else cout << b;

return 0;

}

0,0(0 оценок)
Ответ:
нигяр121
нигяр121
28.05.2020 01:57

Два числа вводятся с клавиатуры. На паскале:

 

program test;
var a, b: real;
begin
   write('Enter a, b: ');
   readln(a, b);

   if a > b then
      writeln(a)
   else if a < b then
      writeln(b)
   else
      writeln(a, ' = ', b);
   readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?