Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Юлия250501
13.03.2023 12:36 •
Информатика
Pascal. дан массив натуральных чисел. вывести все элементы массива, являющиеся двузначными числами.
Ответ:
255615
03.10.2020 10:05
For i:=1 to N do
begin
if (a[i]>10) and (a[i]<100) to
write (a[i]);
end.
тут я взял за:
a - массив
N- размерность массива (const)
Хочу заметить что я не писал как заполнить массив рандомными значениями и как обозначить массив.
0,0
(0 оценок)
Популярные вопросы: Информатика
оkсана06
01.05.2022 05:13
Как поменть язык в этом приложении ???...
MariMQ
13.09.2020 11:00
Вкакой системе счисления справедливо равенство 2*2=10...
blackfantom
21.10.2022 05:09
Як скласти ребус зи слова: абзац,чи слово,чи дефис,чи тире?...
impalaSam
26.07.2021 09:04
Разгадайте зашифрованные слова: вшн,умызак,ашнрри,ркдети...
TheArtemSuper111
26.07.2021 09:04
Ппрсиау чевистерн ,какие носители информации...
kostinak37
14.04.2023 23:05
Что такое апостроф? (если можно то пример апострофа.)...
СуперТрололо
14.04.2023 23:05
Носитль информации на который записывают программы для...
ahgdy
28.05.2021 11:36
Вкорзине лежат красные и чёрные клубки шерсти красных клубков 6 сообщение о том что дастали чёрный клубок несёт 2 бита информации сколько всего клубков в карзине...
raminqedimov543
11.02.2021 01:03
Получено сообщение, информационный объем которого равен 32 битам. чему равен этот объем в байтах?...
kanumah2
18.03.2023 19:55
Напишите программу. периметр прямоугольника равен p, одна из его сторон равна a. найти его площадь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
if (a[i]>10) and (a[i]<100) to
write (a[i]);
end.
тут я взял за:
a - массив
N- размерность массива (const)
Хочу заметить что я не писал как заполнить массив рандомными значениями и как обозначить массив.