Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ЖанЖак2003
11.10.2021 04:41 •
Информатика
Составить алгоритм и программу вычисления длины окружности,если задан её радиус.(l=6.28*r)
Ответ:
халк65
03.10.2020 10:05
//PascalABC.NET 3.1 сборка 1200
begin
var r := ReadInteger('r = ');
Writeln(6.28*r);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shamanka12
16.01.2021 23:53
В некотором списке записана информация о годе рождения каждого из N человек. Определить наибольший порядковый номер самого младшего по возрасту человека (считая с 1). Входные...
БродилаПоЛесу
27.02.2020 08:23
Внимательно проанализируйте условия следущих и дайте ответ а) на столе стояло 3 стакана с вишней. оксана съела один стакан вишни. сколько стаканов осталось? б) зажгли 7 свечей,...
Liza201713
13.10.2020 05:14
Для хранения растрового изображения размером 212×212 пикселей отвели 8 КБ памяти. Каково максимально возможное число цветов в палитре изображения?...
fedivvasil19
04.02.2022 07:17
Во Вставьте пропущенные слова.Заполните пропуски в текстеs= абвгдабвгд n=s.find( вг”)образец ( вг ) в строкеЕсли в строке несколькоМетод find возвращает номер символа, с которогообразец(...
bogdanlesja1
09.11.2022 18:16
Написать программу на языке Pascal с использованием цикла, так , чтобы программа по итогу выполнилась один раз, но при повторном запуске выдавала ошибку...
kuznechikmarin
08.05.2023 04:41
«A»: На вход программы поступает неизвестное количество чисел целых, ввод заканчивается нулём. Определить, сколько получено чисел, которые делятся на 3. «B»: На вход программы...
iznaur2002
13.09.2021 20:13
Даны числа: 1; 41; 499; 6570; 10033. Используя MS Excel, вычисли среднее арифметическое данных чисел....
Bloger1579
08.10.2021 00:23
Нужна информатика 9 класс огэ ( желательно с обьяснениями...
Metyakarimi
25.06.2020 05:41
Что будет выведено на экран после окончания работы программы? s := 123456789 ; Delete ( s, 1, 2 ); n := Pos ( 6 , s ); writeln ( n );...
Милка111467884388
07.05.2021 06:00
Каковы принципы разработки алгоритма?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var r := ReadInteger('r = ');
Writeln(6.28*r);
end.