Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
шота1
14.08.2022 17:20 •
Информатика
2.составить программу, определяющую, существует ли треугольник, длины сторон которого равны a, b и с.
Ответ:
vika16122004
31.07.2020 17:50
Var a,b,c:integer;
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').
0,0
(0 оценок)
Популярные вопросы: Информатика
inchinusaozkhxs
17.04.2020 02:25
1. выберите правильные варианты вывода элементов массива на печать в строку. 1)for i: =1 to n do write (a[i], ` ` ) 2)for i: =1 to n do writeln (a[i]) 3)for i: =1...
alihannurmambe
19.07.2022 11:23
Когда учитель достиг просветления, он понял, что должен раздать свои богатства, причём сделать это следующим образом: в первый день разделить все свои золотые монеты...
IrAKoT666
18.07.2020 03:39
Определите, что будет напечатано в результате работы следующей программы. текст программы на трёх языках программирования. алг нач цел s,k s: = 0 нц для k от 4 до...
maha80
29.09.2021 09:55
написать код на языке Python, можете отправить скриншот/фото из песочницы Python где вы написали код (заранее )...
asqbwez
20.06.2022 20:17
Мудрённые для десятиклассника элементы Python не используйте . ————————————————————————Определить сколько существует «счастливых» автобусных билетов в одной серии...
Санжик707
06.10.2022 13:26
Определи тип переменной i* Pi( выполнения следующих действий над числами. x = 4 2...
andreeva1979ir
22.07.2021 06:40
Составьте функцию♥️♥️♥️это 8 класс...
ibg478
14.11.2022 15:14
Дано шестизначное число.поменяйте местами первую и последнюю цифры....
olyabat
30.09.2020 19:07
Дано трехзначное число.замените среднюю цифру на ноль...
lina16mgstar
24.02.2020 11:25
Дано трехзначное число.найдите произведение их цифр...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').