В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
msa234
msa234
07.07.2021 05:37 •  Информатика

Написать программу чтобы паскаль вывел на экран числа 55555 4444 333 22

Ответ:
Anili
Anili
07.08.2020 11:48
Var a,b,c:integer;
begin
c:=1;
for a:=5 downto 2 do begin
  for b:=5 downto c do begin
   write(a);
  end;
 writeln('');
c:=c+1;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?