В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
nastua89723
nastua89723
16.05.2020 05:23 •  Информатика

Написать программу которая считает х в степени n(xn) для вещественного х и натурального n. нужно,

Ответ:
Stoianova1988
Stoianova1988
30.08.2020 21:16
Var n,a:integer;
      x,st:real;
begin
write('введите степень n ==> ');
readln(n);
write('введите вещественное число x ==> ');
readln(x);
st:=x;
for a:=1 to n-1 do begin
  st:=x*st;
end;
writeln('степень ',n,' числа ',x,' = ',st);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?