В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
33даник747
33даник747
19.11.2020 13:11 •  Информатика

Написать программу, которая запрашивает возвраст и выводит сообщение (подросток или нет). будем считать возвраст подростка от 11 лет до 15 лет. (pascal)

Ответ:
Лаки2005
Лаки2005
07.08.2020 20:49
Begin
Var a:integer;
  writeln('введите возраст');
  readln(a);
  if (a>11) and (a<15) then writeln('подросток')
  else writeln('нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?