Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SawBilly
21.01.2022 14:52 •
Информатика
Программирование,. вводится значение r. найдите sкв,описанного около окружности,если r> 10, в противном случае вычислите sкв,вписанного в эту окружность.
Ответ:
Тупая6666
03.10.2020 09:42
Var R,s:real; Begin Readln(R); S:=0; If R>10 then s:=4*R*R else s:=2*R*R; Writeln(s); End.
0,0
(0 оценок)
Ответ:
Schoollolo
03.10.2020 09:42
Поучись в академии шаг на третем году скажут
0,0
(0 оценок)
Популярные вопросы: Информатика
Evklidushka
28.02.2023 00:54
Скорость передачи данных через adsl-соединение равна 100 байт/c. передача файла через данное соединение заняла 9 минут. определите размер файла в мегабайтах....
женя1373
20.02.2020 07:59
Написать программу в которой ввести с клавиатуры 5 значений типа string. найти есть ли значения гимназия №2.если есть вывести соответствующий текст, в противном случае...
Sashka15081
25.01.2020 02:44
Формула сахарозы ,бензина , спирта ? ...
Gagatyngerz
03.06.2022 18:06
Что такое алгоритм? Формулировка...
SiperV2
01.03.2023 00:36
Заданы два числа. Является ли каждое из этих чисел большим 10? Является ли хотя бы одно из этих чисел большим 10? Является ли только одно из этих чисел большим 10?...
HumanRight
07.09.2021 04:23
Составьте программу вычисления суммы цифр трёхзначного числа а. значение а введите с клавиатуры....
karapetyanhovn1
05.03.2022 09:50
Скорость предачи данных первого модема - 512000 бит/с, а скорость передачи данных второго модема- 768000 бит/с.сколько секунд потребуется первому модему, чтобы скачать...
nastyamashkina12
05.03.2022 09:50
можно ли систему файлов в microsoft windows назвать иерархической...
amiralimurodov
06.02.2021 09:24
Составить блок-схему и написать программу на бейсике.в одномерном массиве состоящем из n целых элементов вычислить сумму квадратов всех нечетных чисел...
csmos
12.03.2023 18:56
Какие понятия считаются несравнимыми? пример .....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?