В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Whitestar123
Whitestar123
08.01.2020 22:25 •  Информатика

По программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Ответ:
Алиса345780
Алиса345780
07.06.2020 04:49

1)

program test;
var number: integer;
begin
   write('Enter the number: ');
   readln(number);

   number:=abs(number)-2;
   writeln(number);

   readln;
end.

 

2)

program test;
var number, temp: integer;
begin
   write('Enter the number: ');
   readln(number);

   temp:=number mod 10;
   writeln(temp, '^2=', temp*temp);

readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?