Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
катерина424
12.05.2021 21:36 •
Информатика
Лююди ! напишите программу ,проверяющую нечетность веденного с клавиатуры числа.
Ответ:
maskaasenkova
23.09.2020 08:16
Program n1;
var a: integer;
begin
write ('введите число');
read (a);
if a mod 2 =1 then writeln ('число нечетное') else writeln ('число четное')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
айсу20
24.03.2021 16:25
Сколко будет 111-111+111+111*111:111=...
хВика
24.03.2021 16:25
Написать 8 предложений на тему Еда (что кушаешь на завтрак, обед и ужин)...
oksana1111156970
24.03.2021 16:25
3.Наименьшее число увеличьте на 2 сотни; в 2 раза. Запишите полученные выражения....
insaimner
24.03.2021 16:25
Найдите путь материальной точки, скорость которой v = 5 + t² изменяется от времени t = 0 до t = 5....
Julianne11
19.05.2023 21:11
Абай сомдаған аристотель эссе...
gamergrisha1
19.05.2023 21:11
Задание Дать характеристику главным героям поэмы и нарисовать рисунок города Отрара...
BirdNumber1
19.05.2023 21:11
2. Что изучают естественные науки? География изучает: *химические явленияОживые организмыкосмические тела.земную поверхность....
azizka4
19.05.2023 21:11
Определи склонение имён существительных Папа, отец, дочь, тетрадь, тетрадка, альбом, храбрость, храбрец, отвага, снег,снежинка, ночь, овёс, пшеница, рожь, конь, одежда, Саша,...
ludamechta
05.05.2021 02:31
Берілген суретте қоректік тор бейнеленген комектесиндерш...
ночнойфилин
05.05.2021 02:31
Выпишите сложное предложение с подчинительным союзом. Чтобы отсюда попасть к морю, нужно пересечь минимум две границы, одной не обойдешься. Достаточно зайти в книжный магазин...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
write ('введите число');
read (a);
if a mod 2 =1 then writeln ('число нечетное') else writeln ('число четное')
end.